CoolCat shutting off, occasional E1 error

StevieStevie Posts: 36Member
CoolCat is shutting off the past couple days and will not come on again anytime soon. Did the flip the breaker off and on inside and outside, no change; fuse is fine; re-initialized the thermostat, no change. It ran quite a while last night before shutting off (75 mins or so) but did shut off again and become non-responsibe. Other ideas I should try tonight? I appreciate any insights.

Comments

  • skwheeskwhee Posts: 244Member
    @Stevie
    Are you using the CoolCat to heat the trailer, and at what outdoor temperatures? As a heat pump it is not designed to be the primary heat source and will freeze up at outdoor temperatures less than 40 °F. The [email protected] are designed to utilize the ALDE as the primary heat source. 
    Steve and Karen Cullowhee, North Carolina 2008 Ford F150 --2018 [email protected] 400
  • StevieStevie Posts: 36Member
    edited November 2017
    Thanks @skwhee! We were trying to run AC in south TX past couple days.

    Shoot! Just noticed the category is wrong for this post. I don't see that I can change it either.  :blush:

  • skwheeskwhee Posts: 244Member
    edited November 2017
    @Stevie
    Hopefully overnight temperatures weren't too bad  A call to Marvin in Warranty at nüCamp first thing this morning is in order. Anytime after 8AM Eastern but generally the earlier the better. 
    Steve and Karen Cullowhee, North Carolina 2008 Ford F150 --2018 [email protected] 400
  • StevieStevie Posts: 36Member
    We're lucky the nights were mostly cool and comfortable with the vent fan running and no AC needed now as we head back to VA. We purchased used 400 and are still under 90-day dealer warranty so hopefully it will all work out without too much repair cost. Fingers crossed.

  • ScottGScottG Posts: 3,113Moderator
    Stevie said:
    Thanks @skwhee! We were trying to run AC in south TX past couple days.

    Shoot! Just noticed the category is wrong for this post. I don't see that I can change it either.  :blush:
    Got ya' covered, Stevie!
  • BigGroverBigGrover Posts: 431Member
    What did you ever find out about your problem?
    BigGrover
    2019 [email protected] 400 Boondock Lite
    2018 Ram 1500 Quad Cab Hemi
    Central Alabama
  • StevieStevie Posts: 36Member
    Haven't found anyone to work on it yet. I *think* a mobile rv repair person will call back next week and I'll have him take a look.

    Beckley's, where I purchased doesn't have an appointment until January. TAC RV, the NuCamp dealer closest to me, won't see me anytime soon since I didn't purchase there and they are so busy too. I tried to get a visit at the NuCamp dealer in TX when I was traveling but they were swamped too. 

    I probably should have gotten a mobile rv person to see it while I was on the road. It crossed my mind. I'm betting the dealer 90-day warranty I got when I made the purchase won't cover it for a couple reasons.

    Maybe I should take a trip to NuCamp and have them check it out? Do they even do that? I have more research to do but it's on hold for the holiday at the moment. The warranty company is closed even if I did get a diagnosis today, I believe.

  • BigGroverBigGrover Posts: 431Member
    Have you taken off the vented cover and checked the coils to make sure they don't need cleaning?
    BigGrover
    2019 [email protected] 400 Boondock Lite
    2018 Ram 1500 Quad Cab Hemi
    Central Alabama
  • StevieStevie Posts: 36Member
    No. I'll do that! TY!

  • BigGroverBigGrover Posts: 431Member
    Did you get it fixed yet?
    BigGrover
    2019 [email protected] 400 Boondock Lite
    2018 Ram 1500 Quad Cab Hemi
    Central Alabama
  • StevieStevie Posts: 36Member
    Still not fixed. I do have an appointment now though. Finally found repair shop that could take it before the warranty expires on Dec 7. I take it in on Monday, the 4th!

  • atlasbatlasb Posts: 422Member
    Stevie, not sure if the same problem or not, our cool cat in our 320 on a 90+ day several years ago ran for a long time straight not shutting off.  over 1 hour.  Stopped and would not re start.  After checking everything and trying to find some one to check , came home.  The next day i plugged it in and it ran great the full day.  Never had another problem with it.  Think it may have had something to do with a thermal heat limit switch on the compressor.  Used it multiple times after and no problem.  I did take the extended warranty from Dometic for an additional 3 years coverage.  When we got our 400 I automatically purchased the 3 year extended warranty for the cool cat.  The only extended warranty that we purchase. 
    2018 [email protected] 400, 2016 Nissan Frontier Crew cab
  • StevieStevie Posts: 36Member
    @atlasb That sounds kinda similar to my experience recently. One day it just shut off after 20 mins or so and would not restart. Then the next day it ran for 70 mins before shutting off and would not restart. E1 errors showed up on the thermostat both those nights for the first time. This all happened at the end of a 6 week camping trip.

    Near the start that same trip, it shut off at one campground but restarted after flipping the breaker. It shut off a second time that same night. I figured it was bad juice at that campground and left it off. Next night at a new campground it ran the rest of the night no problem then continued to work great for 30 days or so until towards the end of the trip which is the two nights I described above. Those last instances were at two different campgrounds.

    The breaker never tripped any of those 3 nights though. I had read in the manual about brown out conditions causing the unit to shut off and one thing to try is to flip the CoolCat breaker inside the trailer. That worked the first time around but not the second and third nights that the unit shut off. Temps at night weren't even that bad. We were in TX and it was like 74 at night. We weren't running the unit at all in the daytime during trip.

  • StevieStevie Posts: 36Member
    Whelp...I camped this weekend and ran the AC to test it and it didn't shut off again.  I took the trailer in for service on Monday and they haven't been able to re-create the problem the past couple days either. They don't see anything amiss otherwise. Ninety day warranty ends tomorrow. Guess I've done what I can. I hope it's a situation like @atlasb had and it'll never happen again. Fingers crossed. ;) Thanks for all the help and ideas offered here. I appreciate it very much.

  • StevieStevie Posts: 36Member
    Same problem again this year...boooooo! First camping trip of the season AC ran like a champ both nights. Next trip out the AC did the same as last season...ran a bit, shut off, E1, and would not restart the first night. Went to next camp the following day and it ran like a champ 3 days straight and ran great all the way back. The third trip this year it ran great the first night and shut off and would not restart for the remaining nights of our stay all in the same location. The heat was oppressive in VA Beach so we had to make alternate plans. Luckily, I was doing a local stay before going cross country again.

    I called Dometic customer support. Had to call a couple times because I needed info from the unit and there were some long hold times but when I did get through and had all the proper information, I got great help. They are confident the single zone relay is bad and needs to be replaced under warranty. They gave me a list of authorized service centers in my area (the mechanic I hired to check it out at the end of last season was not an authorized mechanic) and I have set the initial appointment for August 20 by which time I hope to be back to VA Beach to address the issue. Fingers crossed!

  • StevieStevie Posts: 36Member
    edited June 12
    Moved our [email protected] across the country a couple of weeks ago after leaving it in VA since last July since the ac wasn't dependable. Just had it checked out at a Dometic approved service center and the ac worked beautifully for 3 days and in the NV heat. Doh! They couldn't re-create the problem same as the VA mechanic in 2017.

    I asked how much it is to replace a single zone relay since that is what Dometic felt was the problem last year. Turns out the fix is a new thermostat...$49 for a new one + $34 for labor to install it. I told them to just do it and am talking to Dometic now about coverage under warranty. Service center said Dometic has been thinking about recalling that thermostat. Wonder if any of that is true...

Sign In or Register to comment.